Thumbnails are not displaying correctly in search box

Posted in: ionMag
Post count: 2

Hello,
I installed ionMag 1 month ago but since the last week, the thumbnails in the search box are not displaying correctly.
Search box

Thank you for your support.

Simion C.
Post count: 290

Hi,

I cannot view the screenshot you provided
https://www.screencast.com/t/GVvTEQds
The live search uses this thumbnail size
https://www.screencast.com/t/qxrXfTpu
That is how the images should be displayed in the live search, at all times. If they are displaying different sizes, you could try to regenerate your thumbnails
https://www.wpion.com/members/using-the-theme-with-existing-content/

Thanks

Post count: 2

I tried all these things.
However, it has been resolved automatically. I think it was due to a cache PHP plugin in the VPS that now it’s disabled.

Thank you anyway.

Post count: 12

Hello! Just buyed your theme on creativemarket. Despite of the same problem. “Thumbnails in the search box are not displaying correctly” Firefox. And it’s only on firefox. Chrome and others

Post count: 12

Sorry for my english. Here’s screenshot http://s019.radikal.ru/i635/1708/21/5b18c1eff016.jpg

Simion C.
Post count: 290

Hi,

There seems to be something wrong with the thumbnails displayed in the live search. Please make sure this thumbnails size is enabled in the theme panel
https://www.screencast.com/t/qxrXfTpu
And then regenerate the thumbnails with this plugin
https://www.wpion.com/members/using-the-theme-with-existing-content/
After the process is complete, clear any caching installed and check the results.
I have inspected the demo as well and I do not see any problem with it
https://www.screencast.com/t/m63GZqUfcJJi
Please correct me if I misunderstand.

Thanks

Post count: 12

Thank you.

But I read previous posts. And before asking you for help I’m already did that. First two action are not giving anything. I “make sure this thumbnails size is enabled in the theme panel” and “then regenerate the thumbnails with this plugin”. But displaying thumbnails (by firefox browser) in the live search just stay exactly the same.

P.S. And I haven’t any installed caching yet.

Simion C.
Post count: 290

Hi,

Please provide a link to your website so we can inspect the issue. I have tested the theme on Firefox, but this is not happening for me
https://www.screencast.com/t/Ax5Hmvav7
Maybe it is a plugin that causes it. You could try disabling all of them except the ones provided with the theme and check again.

Thanks

Post count: 12

Thank you!

Here’s the link to the test version of site on technical domain http://wp1.galiaharr.148lz.spectrum.myjino.ru/. There installed a new and clean wordpress (without any plugins except yours and database reset). Your theme was installed first. Discussed problem also takes place not only on technical but on local domain too. I mean it’s clearly firefox… but what exactly and what can be done with that?

Post count: 12

Hello again!

I’m definitely too hurried to blame firefox. Thumbnails in the live search of your demo displayed correct. But it’s not displayed correctly when demo placed on my servers. Question is why so…

Post count: 85

Do you have cross origin domain settings in place? (CORS rules?) Firefox doesn’t like to load some content, like fonts, and some other content across domains when loaded dynamically unless setup for that.

Obviously if it ‘works’ in normal domain hosted ‘on the web’ but doesn’t work on a development setup, that could be it. Similarly your last example URL triggers malware alerts in stuff like Malwarebytes and blocks page load entirely, so it’s possible if you’re using security settings in Firefox, it may be blocking suspected data loading via pipes as potential malware and not allowing it.

Food for thought anyway.

  • This reply was modified 4 months by  SimChris.
Post count: 12

Thank you for sharing your thoughts on my situation. Indeed, food for thought.

Yes, I read about these features of firefox … And even more: the problem with the font also takes place. But it was decided very easily, simply by replacing it with another font. With live search bar much more difficult …

Especially when you consider that I’m not a technical specialist. The level of my knowledge in this sphere leaves much to be desired.

Thanks anyway.

Simion C.
Post count: 290

Hi,

There seems to be an issue with this particular demo, with the live search module but only on Firefox. Please try entering this code in Theme panel->Custom CSS section

.td-ionmag-photo .td-item-details {
display: inline-block;
}

The result should be like this
https://www.screencast.com/t/qPGaGGTtIB
Then check if it displays properly, and let us know. I will add this on our list and it will be fixed as soon as possible.

Thanks

Post count: 12

Hi,

Thanks for you patience and support.
Sorry for giving feedback just today. I was very busy with the family affairs. So had no time even to check e-mail.

I did what you wrote about http://s018.radikal.ru/i522/1708/ef/bdd25eb122b1.png
 and unfortunately no changes at all http://s019.radikal.ru/i621/1708/b9/da7810de1488.png

And of course I’ll be grateful if you tell me what else I can do.

Best regards

Simion C.
Post count: 290

Hi,

Please deactivate all your plugins except theme plugins, and clear all caching installed. Then check if the thumbs are displayed properly in the search section.
If the problem is still there, please send us an email at [email protected] and provide admin login information so we can take a look. Also paste a link to this topic in your email.

Thanks

Post count: 12

Hi,

I just created a totally new wordpress account and installed your theme. Where’s no plugins at all exept your’s. No caching installed. And the thumbnails still not displayed properly in the search section when site opening in firefox.

So I’ve just send to you my personal account info via e-mail. Hope it helps to solve the problem.

Best regards

  • This reply was modified 4 months by  alexrnovak. Reason: single word addition
  • This reply was modified 4 months by  alexrnovak. Reason: single word addition
Post count: 12

Information you wrote about was sent.

Viewing 17 posts - 1 through 17 (of 17 total)
You must be logged in to reply to this topic.